trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Fri Oct 30, 2020 11:56 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Lead free silver solder
PostPosted: Sun Sep 13, 2020 8:53 pm 
Offline
Friend
Friend

Joined: Tue Aug 18, 2020 11:14 am
Posts: 11
I mostly have lead free rosin core silver solder on hand. Is there any reason not to use this? I make guitar pickups and cables and prefer the silver bearing solder.

I appreciate the help

Thanks,

Kev


Top
 Profile  
 
PostPosted: Tue Sep 22, 2020 3:26 pm 
Offline
Friend
Friend

Joined: Tue Nov 05, 2019 4:31 pm
Posts: 26
I typically use WBT 4% Silver solder, almost impossible to create a bad connection. Great flow too. So, no reason that I know of.


Top
 Profile  
 
PostPosted: Sun Sep 27, 2020 7:10 pm 
Offline
Friend
Friend

Joined: Wed May 22, 2019 4:26 am
Posts: 33
Location: The Netherlands
Should be fine to use! How are things progressing with your build?


Top
 Profile  
 
PostPosted: Tue Oct 06, 2020 5:55 pm 
Offline
Friend
Friend

Joined: Tue Aug 18, 2020 11:14 am
Posts: 11
The build is going great, slowly and carefully. Trying to figure out the orientation of Mallory capacitors without an o-scope.


Top
 Profile  
 
PostPosted: Thu Oct 08, 2020 6:10 am 
Offline
Friend
Friend

Joined: Wed May 22, 2019 4:26 am
Posts: 33
Location: The Netherlands
Great to hear that your build is going well.
Just keep it slow and steady. That's the way to go! :D

Let us know if you need any assistance!


Top
 Profile  
 
PostPosted: Sun Oct 11, 2020 5:51 pm 
Offline

Joined: Sun Oct 11, 2020 4:55 pm
Posts: 1
Hello, it's such a pleasure to greet you, I'm glad your construction goes very well, don't worry about how slow it is, the important thing is that everything is looking good, it would be great if you show us the progress through photos, thanks :thumbsup:

http://www.seoplanner.com/


Top
 Profile  
 
PostPosted: Mon Oct 12, 2020 3:09 pm 
Offline
Friend
Friend

Joined: Tue Aug 18, 2020 11:14 am
Posts: 11
I powered through a lot of the build this week. I’m almost ready to start connecting the boards to the amp. My plan was to use the 6.3 v at v1 to run power to the overdrive and the tube effects loop.
Attachment:
B053DFB8-1513-4D2C-A787-8C2420FA91AE.jpeg
B053DFB8-1513-4D2C-A787-8C2420FA91AE.jpeg [ 3.78 MiB | Viewed 187 times ]

Attachment:
574C0725-6F9D-47AB-BA83-F214D57CF5F9.jpeg
574C0725-6F9D-47AB-BA83-F214D57CF5F9.jpeg [ 4.05 MiB | Viewed 187 times ]

Attachment:
574C0725-6F9D-47AB-BA83-F214D57CF5F9.jpeg
574C0725-6F9D-47AB-BA83-F214D57CF5F9.jpeg [ 4.05 MiB | Viewed 187 times ]


Attachments:
6C67A8A6-63AB-4632-8EC1-C40F2D64DE12.jpeg
6C67A8A6-63AB-4632-8EC1-C40F2D64DE12.jpeg [ 3.46 MiB | Viewed 187 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group