trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Tue Jun 18, 2024 3:34 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Dec 04, 2021 9:23 pm 
Offline
Friend
Friend

Joined: Tue Aug 18, 2020 11:14 am
Posts: 26
Hi,

I just completed my OSD build and initial trouble shooting. The amp sounds great and is dead silent until the tube fx loop is engaged. There is a small amount of hiss I would like to reduce. I have maximized the send and minimized the return, and connected a 1M resistor from the mv to ground. Does anyone have any other suggestions to reduce hiss in the fx loop?

Thanks,
Kevin


Top
 Profile  
 
PostPosted: Mon Jul 04, 2022 9:56 pm 
Offline

Joined: Mon Jul 04, 2022 9:55 pm
Posts: 3
I have the same questiondrift boss


Top
 Profile  
 
PostPosted: Thu Sep 01, 2022 12:10 pm 
Offline

Joined: Thu Sep 01, 2022 11:01 am
Posts: 1
Hi. New member here and happy to have the privilege to be a part of this forum. Thank you Trinity amps!
I was wondering if any of you guys have resolved your noise issues with the tube effects loop?
Sometimes it can be where you have placed it in the signal chain.

Cheers

Guy


Top
 Profile  
 
PostPosted: Wed Mar 27, 2024 8:04 am 
Offline

Joined: Fri Mar 22, 2024 10:25 am
Posts: 5
Have you tried checking the cables and connections in the FX loop? Sometimes using shielded cables and ensuring proper grounding can help reduce hiss in the loop like in solar panel.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group