trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Wed Jun 16, 2021 1:24 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: No Overdrive...
PostPosted: Wed May 12, 2021 6:19 pm 
Offline

Joined: Sat Apr 24, 2021 3:43 pm
Posts: 6
Hi There,

Im happy to say that after about 30 hours spread over a few weeks, I fired up my OSD last night and got pretty great results. Until this point the most wiring I had ever done was hooking up some pickups. You guys can use that as a testimonial on the website!

Here are the 3 misfires that I noticed...

1) When I plug in the foot pedal the system goes silent and the Test LED on the relay board lights up.

2) The overdrive Level and Control arent having any effect on the sound/tone whatsoever. All other control knobs work as expected.

3) When I flip the switch on the buffered effects loop the system goes silent.


Ill attach some photos, since i am sure that will be helpful in diagnosis.

Thanks very much to those of you that support begginers like myself. If I ever learn something useful, ill be sure to pay it forward!


Attachments:
1.jpg
1.jpg [ 483.86 KiB | Viewed 315 times ]
2.jpg
2.jpg [ 379.23 KiB | Viewed 315 times ]
3.jpg
3.jpg [ 467.92 KiB | Viewed 315 times ]
4.jpg
4.jpg [ 269.43 KiB | Viewed 315 times ]
5.jpg
5.jpg [ 411.07 KiB | Viewed 315 times ]
6.jpg
6.jpg [ 499.97 KiB | Viewed 315 times ]
Top
 Profile  
 
 Post subject: Re: No Overdrive...
PostPosted: Sun May 23, 2021 9:32 am 
Offline
Holy Ghost
Holy Ghost
User avatar

Joined: Sun Mar 13, 2005 4:10 pm
Posts: 7484
Location: Brighton, Canada
Check your relay board wiring against this.

https://www.trinityamps.com/docs/OSDRelayBlack.pdf

Then confirm the foot-switch is operating. When you plug it in, only the pressed switch relay LEDs should light up.

Get that working first.

Make sure the Fx input goes to MV and return goes to board.
I would leave this alone for now.

_________________
Stephen
Web: www.trinityamps.com. Facebook: facebook.com/trinityamps. Twitter: @trinityamps


Top
 Profile  
 
 Post subject: Re: No Overdrive...
PostPosted: Wed May 26, 2021 11:51 pm 
Offline

Joined: Sat Apr 24, 2021 3:43 pm
Posts: 6
Thanks for the reply and the help, I still dont have the OD working or the FX Loop but I got close a couple times today...
I didnt realize but the PAB wasnt working either, it is now (With the Footswitch) THATS A WIN!

Ill try to explain what happened today after trying what was suggested in the last post (Im obviously no electritian so im i need to explain something more accurately let me know).

I went back through the footswitch and got that functioning properly

OD I got both LEDS to fire as they are supposed to, heres what I did...

PAB SIDE
I had the COM on the PAB Soldered on the inner hole and I flipped it to the outside. I had the NC on the Outside and flipped it to the indise
OD SIde
I had the NC on the inside and moved it to the outside.

I made a mistake and fired it up without the NC of the OD side(connected to the .047 UF) Soldered in and got no clean signal but when I engaged the footswitch I got OD!. When I soldered the NC back in I lost OD again... (This seems important)

I checked for continuity on all the relay board leads and I dont see an issue there.

Attaching a couple pic of what go moved to match the diagram that you shared... I melted the OD Relay a bit by mistake but nothing has changed since before that happened.


FX Loop. Checked continuity on everything. was able to get a quiet overdriven sound when I turned both the mather and volume all the way up, but could not hear the effect at all.

In is connected to Master Out is connected to that .022UF on the board.

Any other ideas? The clean sounds and the Pre Amp sections soudns spectacular! All other switches adn controls seem to work as advertsied as well.

Thanks for much for the support.


Attachments:
PXL_20210527_032657917.jpg
PXL_20210527_032657917.jpg [ 2 MiB | Viewed 137 times ]
PXL_20210527_034243217.jpg
PXL_20210527_034243217.jpg [ 2.89 MiB | Viewed 137 times ]
Top
 Profile  
 
 Post subject: Re: No Overdrive...
PostPosted: Thu May 27, 2021 1:26 pm 
Offline

Joined: Sat Apr 24, 2021 3:43 pm
Posts: 6
Something to add would be that when I engaged the OD on the Footpedal, there is no change in sound at all. Maybe thats helpful.


Top
 Profile  
 
 Post subject: Re: No Overdrive...
PostPosted: Fri May 28, 2021 7:54 am 
Offline
Holy Ghost
Holy Ghost
User avatar

Joined: Sun Mar 13, 2005 4:10 pm
Posts: 7484
Location: Brighton, Canada
This is hard to diagnose on line.
Check your continuity through the relay when engaged/disengaged. Continuity from COM to NC, COM to NO should flip.
Then check the signal path from relay to first component. To /From COM, NC, NO.

_________________
Stephen
Web: www.trinityamps.com. Facebook: facebook.com/trinityamps. Twitter: @trinityamps


Top
 Profile  
 
 Post subject: Re: No Overdrive...
PostPosted: Fri May 28, 2021 5:24 pm 
Offline

Joined: Sat Apr 24, 2021 3:43 pm
Posts: 6
OK we may have something here! Theres Continuity between COM and NC when the footswitch is engaged AND when its not. Never have continuity between COM and NO.

ON the PAB side, the continuity does flip as you said ti should.

Does that give you any hints.

Really do apreciate you giving this support!
tried to get a clearer pic of the OD side of the board if thats helpful...


Attachments:
PXL_20210528_212544124.jpg
PXL_20210528_212544124.jpg [ 2.71 MiB | Viewed 119 times ]
Top
 Profile  
 
 Post subject: Re: No Overdrive...
PostPosted: Fri Jun 04, 2021 1:15 pm 
Offline

Joined: Sat Apr 24, 2021 3:43 pm
Posts: 6
Something else I noticed last night is that there is bascailly infinite headroom. By that I mean, on other amps I can set the Master to 1 (about 7 O'Clock) and crank the Volume and get some natural gain. I dont really get any gain that way either, but that may just be how the amp is designed and may not be of any use, thought I'd add incase there was something valuable there...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group