trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Sun Jun 13, 2021 11:30 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: A few questions
PostPosted: Thu Apr 29, 2021 2:52 pm 
Offline

Joined: Thu Apr 29, 2021 2:24 pm
Posts: 3
I maybe overthinking this, im just making sure I'm using the correct resistors and led for this? The diagrams called for metal film 100k resistors in the preamp section. Pretty sure these are carbon film. there were 6 of the tan and 2 blue that came with the kit.

About the led, I think I was either short one, or more likely knocked off my bench and swept up. I used a 5mm red led in its place I have stocked for pedals. I've tested it, and it blinks while the other stays lit. I've attached a picture of the relay board and eyelet board.

These may be stupid questions, but im trying to make absolutely sure im on the right track. Any answers or comments are greatly appreciated!


Attachments:
20210429_130846.jpg
20210429_130846.jpg [ 3.93 MiB | Viewed 281 times ]
Top
 Profile  
 
 Post subject: Re: A few questions
PostPosted: Thu May 13, 2021 2:45 pm 
Offline

Joined: Sat Apr 24, 2021 3:43 pm
Posts: 6
Hi There,

Ill preface by saying, this is my first ever build, but I just finished and im pretty close to having it run perfect. I have some different values on my board than you do. Ill post a pic if thats helpful.

Hopefully Im not causingmore confusion.


Attachments:
1.jpg
1.jpg [ 483.86 KiB | Viewed 207 times ]
Top
 Profile  
 
 Post subject: Re: A few questions
PostPosted: Sat May 22, 2021 6:05 pm 
Offline

Joined: Thu Apr 29, 2021 2:24 pm
Posts: 3
Thanks for that! After I made that post, I read a little more about resistors and switched in the right ones. Im actually in the testing stage and trying to figure voltage issues now. But, im definitely going to compare mine to yours just to help doble check everything.


Top
 Profile  
 
 Post subject: Re: A few questions
PostPosted: Sat May 22, 2021 6:06 pm 
Offline

Joined: Thu Apr 29, 2021 2:24 pm
Posts: 3
Thanks for that! After I made that post, I read a little more about resistors and switched in the right ones. Im actually in the testing stage and trying to figure voltage issues now. But, im definitely going to compare mine to yours just to help doble check everything.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group