trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Sun Sep 26, 2021 2:47 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Apr 19, 2021 6:22 pm 
Offline

Joined: Mon Apr 19, 2021 6:15 pm
Posts: 2
I just finished my first build and have an problem with very low volume. I have to have the master volume to at least 7 to hear anything, the VRM doesn't seem to make any difference in sound at all.

What sound I do have is very clean, with no hiss or hum.

Here are the voltages. Any advice would be really appreciated.

C13 409
R15 30
C8 331
R7 1.7
R9 171
R4 162
R3 1.8


Top
 Profile  
 
PostPosted: Fri Apr 23, 2021 1:34 pm 
Offline

Joined: Mon Apr 19, 2021 6:15 pm
Posts: 2
So I replaced the MOSFET and now the VRM works as expected. The volume has increased, but still need to be at 6 or 7 on the master volume to hear the amp over the guitar, and I can't get any crunch at all.

The voltages after the MOSFET replacement are the same, except for R4 and R9 which went to 180 at R9 and 170 at R4.

Any suggestions on what I should check next?


Top
 Profile  
 
PostPosted: Sun Jul 18, 2021 7:13 am 
Offline
Holy Ghost
Holy Ghost
User avatar

Joined: Sun Mar 13, 2005 4:10 pm
Posts: 7500
Location: Brighton, Canada
What is it like with the gain pulled out?

_________________
Stephen
Web: www.trinityamps.com. Facebook: facebook.com/trinityamps. Twitter: @trinityamps


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group