trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Thu Jul 29, 2021 6:47 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Feb 14, 2021 8:32 pm 
Offline

Joined: Sun Feb 14, 2021 8:20 pm
Posts: 1
If this was covered in another forum question, my apologies. I was building the board for the tramp today and noticed the color schematic that comes with the tramp kit shows the 220k 1W CF (red-red-yellow) and the 220k 1/2W CC (red-red-yellow) on opposite places in comparison to the non-color schematic that comes with the kit. Which is the correct place to install?

I noticed that some older posts show is installed like in the color schematic, but I know there have been updates to the board and don't want to make a mistake.

I attached two pictures showing the conflicting info. Thank you for any direction anyone can provide.


Attachments:
Tramp color schematic.jpg
Tramp color schematic.jpg [ 2.68 MiB | Viewed 1090 times ]
Tramp black and white schematic.jpg
Tramp black and white schematic.jpg [ 1.63 MiB | Viewed 1090 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group