trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Tue Nov 24, 2020 4:35 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Thu Nov 05, 2020 10:15 pm 
Offline

Joined: Thu Sep 27, 2012 9:29 am
Posts: 9
I've been dabbling in electronics for many years. Did a bunch of Monte Allums pedal mods, upgraded a VHT Special 6 Ultra, and modified 4 Fender Blues Jr's (billm), converted one of them from EL84's to 6v6/5881/6L6. Super fun!

So I figured it was time to do a complete build. I've also began doing more woodworking lately so looking forward to building the head cab and speaker cab; box joints, routing, etc.

I'll try to document this the best I can for posterity and to help other builders... just like a few of the other threads will no doubt help me.


Attachments:
IMG_1120.jpg
IMG_1120.jpg [ 1.86 MiB | Viewed 170 times ]
Top
 Profile  
 
PostPosted: Fri Nov 06, 2020 1:43 pm 
Offline
Experienced
Experienced

Joined: Wed Sep 12, 2018 5:17 pm
Posts: 341
Location: Shawnee, OK
Congats! Think you'll like it. If you plan to build with the KT88/EL34 option be sure to check pg. 68 of the build guide. Also, Coco will e-mail you the plans for a head cab (if you haven't already got them from him). Looking forward to your build posts.

_________________
"The only problem with being retired is you never get a day off"


Top
 Profile  
 
PostPosted: Tue Nov 17, 2020 11:33 pm 
Offline

Joined: Thu Sep 27, 2012 9:29 am
Posts: 9
Question: the Power Level pot should be a 1M-L. But the pot I have is a A1M, same as the Master Volume except it has the 2 extra pots on the back. Is the correct? Or the wrong pot?

The BOM says: Alpha 1M Audio with switch, that is what came with the kit. Maybe the schematic is wrong. Should it say 1M-A instead of 1M-L?


Top
 Profile  
 
PostPosted: Wed Nov 18, 2020 5:54 pm 
Offline
Experienced
Experienced

Joined: Wed Sep 12, 2018 5:17 pm
Posts: 341
Location: Shawnee, OK
Don't know about the markings, however, the Power Level pot is twice as thick as a normal pot and should have 3 VRM connections on the aluminum section and 2 power connections on the black portion of the pot. There IS a 1M audio taper, but it goes in the Master Volume position next to the Power Level pot. Hope this clarifies things :thumbsup: Also, look through the Tramp forum for build pictures.

_________________
"The only problem with being retired is you never get a day off"


Top
 Profile  
 
PostPosted: Wed Nov 18, 2020 6:06 pm 
Offline
Experienced
Experienced

Joined: Wed Sep 12, 2018 5:17 pm
Posts: 341
Location: Shawnee, OK
The Layout sheet is your friend :!: :!:

_________________
"The only problem with being retired is you never get a day off"


Top
 Profile  
 
PostPosted: Wed Nov 18, 2020 8:55 pm 
Offline

Joined: Thu Sep 27, 2012 9:29 am
Posts: 9
Hankules wrote:
The Layout sheet is your friend :!: :!:


Well, I'm reasonably convinced that the BOM is correct and I have the right pot, and that the Layout is wrong. Reading up on audio taper pots, they are pretty typical for most amp dials and very appropriate for the power level.


Top
 Profile  
 
PostPosted: Wed Nov 18, 2020 8:58 pm 
Offline

Joined: Thu Sep 27, 2012 9:29 am
Posts: 9
Tonight, I installed all the hardware!

Attachment:
IMG_1157.jpg
IMG_1157.jpg [ 2.58 MiB | Viewed 58 times ]

Attachment:
IMG_1158.jpg
IMG_1158.jpg [ 1.03 MiB | Viewed 58 times ]

Attachment:
IMG_1159.jpg
IMG_1159.jpg [ 1.07 MiB | Viewed 58 times ]

Attachment:
IMG_1160.jpg
IMG_1160.jpg [ 1.04 MiB | Viewed 58 times ]


Top
 Profile  
 
PostPosted: Wed Nov 18, 2020 9:00 pm 
Offline

Joined: Thu Sep 27, 2012 9:29 am
Posts: 9
Also soldered the heater wires in... had to remove the fuse socket first.

Attachment:
File comment: Preamp Tube Wiring
Preamp-Tube-1.jpg
Preamp-Tube-1.jpg [ 1.29 MiB | Viewed 50 times ]

Attachment:
Heater-Wires.jpg
Heater-Wires.jpg [ 1.68 MiB | Viewed 50 times ]


Attachments:
Power-Tube-1.jpg
Power-Tube-1.jpg [ 2.24 MiB | Viewed 50 times ]
Top
 Profile  
 
PostPosted: Mon Nov 23, 2020 9:41 am 
Offline

Joined: Thu Sep 27, 2012 9:29 am
Posts: 9
Got the transformers installed and the PT wired.

Attachment:
File comment: LED Resistor
LED-Resistor.jpg
LED-Resistor.jpg [ 2.89 MiB | Viewed 7 times ]

Attachment:
File comment: LED Wires
LED-Wires.jpg
LED-Wires.jpg [ 3.05 MiB | Viewed 7 times ]

Attachment:
File comment: Transformers and Stand
TransformersInstalledOnStand.jpg
TransformersInstalledOnStand.jpg [ 1.85 MiB | Viewed 7 times ]

Attachment:
File comment: Fuse and PT wiring
FUSE.jpg
FUSE.jpg [ 2.73 MiB | Viewed 7 times ]

Attachment:
File comment: PT
PowerTransformer1.jpg
PowerTransformer1.jpg [ 2.49 MiB | Viewed 7 times ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group