trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Tue Jun 02, 2020 3:54 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Fri Mar 27, 2020 3:02 am 
Offline
Experienced
Experienced

Joined: Sat Dec 04, 2010 3:42 pm
Posts: 482
Location: Qualicum Beach, BC
Thanks for the update. Glad you got to try the amp with so many different speakers and it sounds great with all of them.

With the treble pot, it has two fairly long wires heading back to the board. You could try re-routing them so they aren't so close to other wires.

And maybe it's just hard to see exactly where the wires go in the photo, but it looks like the wires heading back to the board from the treble pot and the bass pot are reversed!

Make sure the wire from the 220k resistor goes to lug 3 on the treble pot and the wire from the 47n capacitor goes to lug 2 on the bass pot.


Top
 Profile  
 
PostPosted: Fri Mar 27, 2020 12:29 pm 
Offline
Friend
Friend

Joined: Mon Nov 25, 2019 11:35 pm
Posts: 13
mitch m wrote:
With the treble pot, it has two fairly long wires heading back to the board. You could try re-routing them so they aren't so close to other wires.
And maybe it's just hard to see exactly where the wires go in the photo, but it looks like the wires heading back to the board from the treble pot and the bass pot are reversed!
Make sure the wire from the 220k resistor goes to lug 3 on the treble pot and the wire from the 47n capacitor goes to lug 2 on the bass pot.


Mitch, thanks for your continued dedication and extremely prompt replies! I looked at all of my photos after reading your suggestion that the wires were reversed and was convinced you were right, in spite of having traced all of the leads on final inspection. BUT alas, after cracking it open one more time and in spite of what the pics look like, things were actually connected correctly. I did my best to send the wires to less populated areas but didn't see any change. The mystery continues...


Top
 Profile  
 
PostPosted: Mon Mar 30, 2020 1:27 am 
Offline
Experienced
Experienced

Joined: Sat Dec 04, 2010 3:42 pm
Posts: 482
Location: Qualicum Beach, BC
Not really surprised that the wiring is OK. If the wires were reversed, I think you would have known long ago because the tone stack wouldn't work as expected. They do look reversed in your photo, though!

Not really sure what to suggest next. Maybe change C6. It's interesting that the treble issue doesn't happen with the overdrive engaged. Does it matter where the master volume control is set when you hear the treble control act up?


Top
 Profile  
 
PostPosted: Wed Apr 01, 2020 2:28 pm 
Offline
Friend
Friend

Joined: Mon Nov 25, 2019 11:35 pm
Posts: 13
mitch m wrote:
Maybe change C6. It's interesting that the treble issue doesn't happen with the overdrive engaged. Does it matter where the master volume control is set when you hear the treble control act up?


Just checked for your Master Vol question--if the master is above about 5 o'clock (aka dimed), the treble knob issue as shown in the YouTube video doesn't happen when turning the Treble knob. Alternately, if Treble is maxed and has already gone past the "pop" into the attenuated territory and you rotate the Master from below 5 o'clock to above it, there's a less drastic static burst noise that occurs when the knob passes 5 o'clock. These are all pretty extreme settings!

I went ahead and ordered a .001 replacement for C6 in an Amplified Parts order I just happened to be placing, so we'll see if that has any effect!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group