trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Sun Jun 13, 2021 10:44 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat May 08, 2021 1:50 pm 
Offline
Friend
Friend

Joined: Tue May 05, 2020 12:59 pm
Posts: 24
Hello there,

I've build my Tweed about a year ago. The amp sounded great with no issue and decided to finally install the VRM last night.

Now, when I use the amp, the VRM seems to works as it's meant : volume increases and decreases according to the position of the knob of the VRM and I can play with my guitar, the amp delivers...

My issue is that if I turn too much the VRM, play louder or attack the string too much, the amp starts to produce a loud "noise" coming from the amp.
Then if I stop playing and tap a little on the top of the amp, the "noise" stops (and then the "noise" appears again as soon as I play louder, and so on...).
Again, if I play at low volume, I have no issue...


HERE'S A VIDEO that shows the issue : https://youtu.be/1V-njd5XZOY
at 9 seconds : issue wit cracking noises
at 20 seconds : I gently tap the amp so as to make the noise stop
at 49 seconds : noise type #2, then again, I gently tap on the amp so as to make it stop


I'm going to try to troubleshoot the amp but if you have thoughts or ideas bout where it could come from in the amp or the kind of parts that could cause this, that would help me a lot ! (it may be symptomatic of a particular issue or components, I don't know).


Thanks a lot in advance ! :)


Top
 Profile  
 
PostPosted: Tue May 11, 2021 10:02 pm 
Offline
Friend
Friend

Joined: Tue May 05, 2020 12:59 pm
Posts: 24
Ok, I found the issue. I've unistalled the VRM and there was still a continuous hum-like noise (I had no issue befire the installation).
It appears, one of the input jack had to be changed and 2 wires on V2 and V5 were disconnected (which is odd since I'm not supposed to have touched them during the VRM installation).

Anyway, the Tweed works just fine now (quietly ! :)


After playing the amp for a year, I'm glad to have installed the VRM now.
All the great sounds are still accessible and I can now get more at lower volume. So it does exactly what it's supposed to do and it does it pretty well !

:)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group