trinityamps.com

Trinity Amps Guitar Amp Forum
It is currently Thu Jun 20, 2024 2:55 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Aug 10, 2021 3:32 pm 
Offline
Friend
Friend

Joined: Wed Mar 10, 2021 10:00 am
Posts: 22
1M Master volume Bournes push pull pot only works in the out position and then only in a small part of the wiper, 4-5. I replaced the 1M pot once and it is doing the same thing. Also replaced the .0047uf cap with a .0022 cap. Any ideas?


Top
 Profile  
 
PostPosted: Fri Dec 15, 2023 4:13 am 
Offline

Joined: Fri Dec 15, 2023 4:09 am
Posts: 1
In order to clean the potentiometer, you need use electrical contact cleaner. There is a possibility that dust or dirt might hinder its operation. When you have finished applying the cleaner, you should rotate the pot back geometry dash meltdown and forth several times to assist in the removal of any pollutants


Top
 Profile  
 
PostPosted: Fri Dec 22, 2023 4:16 am 
Offline

Joined: Fri Dec 22, 2023 4:12 am
Posts: 1
heave1 wrote:
1M Master volume Bournes push pull pot only works in the out position and then only in a small part of the wiper, 4-5. Don't get caught empty-handed! Keep an eye on your ammo and reload during safe moments in getaway shootout. I replaced the 1M pot once and it is doing the same thing. Also replaced the .0047uf cap with a .0022 cap. Any ideas?

Use a multimeter to verify that the pot is wired correctly and that there are no open connections or shorts. Pay close attention to the push-pull mechanism and ensure it's making proper contact.


Top
 Profile  
 
PostPosted: Tue Jan 09, 2024 10:40 pm 
Offline

Joined: Tue Jan 09, 2024 10:39 pm
Posts: 2
There is a possibility that dust or dirt might hinder its operation. slope game


Top
 Profile  
 
PostPosted: Sun May 05, 2024 11:14 pm 
Offline

Joined: Sun May 05, 2024 10:52 pm
Posts: 1
heave1 wrote:
1M Master volume Bournes push pull pot only works in the out position and then only in a small part of the wiper, 4-5. I replaced the 1M pot once and it is doing the same thing. Also replaced the .0047uf cap with a .0022 cap. Any ideas?

Does anyone have a solution for this Friday Night Funkin problem? I also encountered the same problem


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group